0

I just had a situation arise where I have a single note that has a sensitive password in it, that I don't want shared in the cloud. I would like it to only be "On My Mac", which I recall being able to do in the past.

But now it seems that there is no way to store local notes if you also use iCloud notes. I definitely use lots of iCloud notes, I just want this one note to be stored locally.

Is this not possible?

1

From the Menubar select Notes > Preferences ⌘,

Enable Enable the On My Mac account and close.

You may need to View > Show Folders

You can now drag notes between the local and iCloud folders

  • There is no preferences menu item. – Jonathan van Clute Aug 23 '17 at 13:38
  • Ahh, your using Mavericks. I don't have an active system with that. Try this. Sign out of iCloud. Delete all notes when it asks. Don't worry they will all still be in the cloud. Now create a new note on the Mac. There should be some kind of view option/side-bar so you can see it has been saved to the Mac. Sign back into iCloud. If it asked to merge click don't/cancel. You should now have local Mac notes, and iCloud notes. – sansSpoon Aug 24 '17 at 1:03
  • I already tried that twice, same result both times… No change, no local folder on my Mac after turning iCloud back on – Jonathan van Clute Aug 24 '17 at 1:05
  • Try creating a new system user to test with, there may be some cache or config persisting that is causing you not to see the local notes. Alternatively, if you only have a few private notes, save them to a local non-syncing keychain instead. – sansSpoon Aug 24 '17 at 1:10
  • Not sure what a "local non syncing keychain" is, but yes it's just a single note. Frankly I'm probably better off just saving it as a text file somewhere as this is proving to be too much to ask of the old Notes apparently, nor have I found an alternative free equivalent solution. – Jonathan van Clute Aug 24 '17 at 3:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .