2

I want to talk/listen through the SYNC/car speaker system to stay hands free while driving like I did with iOS 4.

In iOS 5, when I make a call I get a pop up to connect thru SYNC. But, when a call comes in, SYNC goes into Privacy mode and I have to hold and talk thru the iPhone. I don't have any options to tell it to go thru SYNC.

How can I answer calls and use the car's microphone and speakers?

  • 1
    What model-year Ford SYNC? – Daniel Nov 9 '11 at 3:58
  • Bluetooth simply does not work with FORD GE6 2008 model. Incoming calls can not be anwered by pressing phone button on steering wheel. If pressing button call will end. I can redial numbers no problem, but all of a sudden cannot answer call through handsfree, no matter what I do. Have reset, re-paired iPhone, restarted and did all the trouble shooting. Apple support cannot help getting this resolved as they do not know the issue to the problem. Very starnge and frustrating as we would like to be able to drive safe and answer calls handsfree.... – Lucas Spoel May 7 '18 at 6:08
1

I had this same issue. Here is what I did to fix it.

Remove the bluetooth device from the Ford Sync. Dont just turn it off, actually delete the device from the car

Remove the Sync device from your iPhone. Again, delete the entry from your phone.

REBOOT THE iPHONE (don't forget to do this).

Resync your phone with your car

1

I had the same problem with my iPhone and MyFordTouch, incoming calls would go to privacy setting turned ON and I would have to use the iPhone to talk.

I had the iPhone setting for incoming calls to answer to go to "Speaker". but having this setting caused the MyFordtouch to go to "Privacy" for all incoming calls

To fix this on the iPhone, go to Settings > General > Accessibility > Incoming Calls the settings available are "Default" "Headset" and "Speaker", mine was set to "Speaker" and when I set it to "Default", all incoming calls were answered in MyFordTouch with "Privacy" turned off.

Solved my problem! May solve yours.

  • Welcome to AskDifferent. Nice answer, solved my issue. – Rob Apr 23 '14 at 16:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .