0

I went through the steps mentioned in previous queries (which noted setting it up through Camera Upload file). Bought the upgrade on Dropbox to 1TB ($99 per year). iPhone had photos and videos "on" for uploading. You can't do video only. If you turn off photo upload it automatically shuts off video uploads. After uploading all photos it never got to uploading video to Dropbox. Help.

  • Can you add links to the previous queries you mentioned, and/or explain in more details which steps you've tried? This will help in avoiding you get the same answers again. – nohillside Aug 20 '17 at 9:54
1

This worked for me just now (after downloading Dropbox):

  1. Open Photos
  2. Selected a video
  3. Clicked the Share icon (square with arrow going up, left side)
  4. Clicked on "More..." (scroll to the right, if necessary)
  5. Turned on Dropbox and clicked Done (top right)
  6. Selected Dropbox, filled in the info, and pressed "Post"

That should do it.

  • oh, I would turn off auto-uploading, unless you really want it. – Zonker.in.Geneva Aug 20 '17 at 9:51
  • 1
    Instead of commenting an addition of your answer. You can also edit your own question. – LH16 Aug 20 '17 at 10:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .