I have been having quite the struggle trying to update my Mid-2009 MBP to the "latest" MacOS.

Initially I wanted to install Sierra. I booted (CMD-R), wiped the main partition, then attempted to upgrade. The only available option was Mountain Lion, which was already installed. Even this install was not possible as when I entered my Apple ID, I kept receiving the "This Action Could not be completed, please try again".

Finally I gave up, and restored from backup.

Since then I realized that it's not possible to update to Sierra as this Mac is too old. So I would like to install El Capitan. However it's not available in the app store.

I have a developer account, so I downloaded the combo update, but of course it can't be installed on top of mountain lion.

I've tried creating USB installers, however none of them have worked, they just show the "prohibited" symbol (/).

Can anyone help me get El Capitan installed? Thanks so much.


As per the support documentation you should be able to download El Capitan from the App Store.

If you've previously downloaded El Capitan with your Apple ID (e.g. onto another device), you should find it on the "Purchased" tab.

Not the answer you're looking for? Browse other questions tagged .