1

When I insert a movie DVD into my USB superdrive, the DVD player starts. I want it to stop doing that.

I've tried the following to disable this behaviour:

  • System Preferences -> CDs & DVDs -> When you insert a video DVD: set to Ignore (actually moved all of them to Ignore)
  • DVD player -> Preferences -> unchecked "Start playing disc" for when DVD player opens and when a disc is inserted.

Neither of these made a difference; insert the disc and the DVD player still starts playing it. Any other options?

3

You might have more success using RCDefaultApp (freeware, old but still functional) if only because it shows a few more choices of precisely what to ignore.

enter image description here

  • That was really helpful! Seemed to make the difference. Thank you. – inopinatus Aug 15 '17 at 4:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .