2

Although I disabled local backups on my laptop, they keep coming back!

I disabled it with

DarkMax:Test yvesleborg$ sudo tmutil disablelocal

The local backup drive and processes reappear after a sleep, after a boot, and a number of other unclear circumstances. Is there a way to disable that permanently, as in never again on my SSD?

P.S. running El Capitan, for another good while until I push a stack in production.

  • MacBook pro, intel core i7, mid-2014
  • I first notice this while running tests on a stack i develop. Servlet response times increase significantly. When that happens, sure enough, there is an extra volume mounted that is 100% capacity, same size as my SSD (with a guid-like volume ID). I re-disable local backups, the disk eventually dismounts, and my response times get back to usual
  • What kind of MacBook do you use (model and year). Also, how do identify that the local backups keep coming back? – oa- Aug 14 '17 at 9:30
  • @oa- just added some detail. – YvesLeBorg Aug 14 '17 at 12:56

You must log in to answer this question.

Browse other questions tagged .