I have a problem where the shortcut command+option+esc does not open the force quit menu. I've tried resetting the NVRAM and the SMC, but this did not fix the issue.

Also, sometimes when I reboot the computer the keyboard shortcut does open the force quit menu, but then the touchbar acts strangely: when I tap the buttons on the touch bar, I'm brought to the corresponding section in System Preferences instead (e.g. when I touch to lower brightness, I'm brought instead to the brightness section in system preferences).

So either the touch bar doesn't work properly or the force quit keyboard command does not. How do I fix this really strange behavior?

  • 1
    did you fix it dude , i am facing same problem Aug 26, 2019 at 8:29
  • 1
    nope, I've just surrendered to the fact that I need to use my mouse to go to the menu bar and manually click the force quit button, followed by throwing my mac out the window out of frustration
    – user155812
    Aug 28, 2019 at 8:20

1 Answer 1


Have you tried opening the Force Quit menu from the top menu? Just click on the Apple in the top left corner and manually select Force Quit. It should open up the menu without having to use the touchbar.

  • Yeah it works manually but I was just wondering if there was a fix for the shortcut because that might be telling of other issues
    – user155812
    Jul 30, 2017 at 4:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .