1

I have a MacBook Air 2013 with macOS Sierra 10.12.6 installed. When I press the power button, the flashing folder with question mark appears.

I've started Internet Recovery (in the startup disk selection screen the internal disk is also missing) and with Disk Utility I ran 'Repair disk' / 'Repair volume' multiple times without any errors.

I can mount the disk and navigate through all my stuff in the terminal. I've booted from an external disk (also 10.12.6) and I can open any file from the Finder.

I've also tried resetting both the NVRAM and SMC to no avail. Booting into Safe Mode doesn't work and I can't reinstall macOS on this internal partition.

How can I troubleshoot this further?

  • Can't post as an answer, 'cos it will cost you money to even test my theory - but I've known Disk Warrior be great at fixing the occasional random 'why the heck did it just decide not to boot' case. – Tetsujin Jul 27 '17 at 13:24
  • Does it even show up in Startup Disk in Recovery? If not: system files might be missing. If it does; it's an EFI problem. – John Keates Jul 28 '17 at 17:04

You must log in to answer this question.

Browse other questions tagged .