0

I wanted to play F.E.A.R. (2005) on my 15" retina MacBook Pro mid 2012 (GeForce 650M videocard + Intel HD4000 integrated one). I've got Windows 10 installed via Bootcamp (macOS Sierra 10.12.5). I currently use default Bootcamp drivers.

The game menu looks OK, but when I launch the game itself (in Windows), the picture is too dark, I can't see a thing (I played this game before, and I know it isn't normal). Literally, I only can see light sources (lightbulbs, for instance), when I look directly at them, but nothing else.

Adjusting gamma in the settings doesn't help: when I move the gamma slider, the picture doesn't change (and it's supposed to, since there's a preview underneath the slider).

This is the second game I run into this problem with, the first being "S.T.A.L.K.E.R. Clear Sky" (which I ran using Wine, not Bootcamp). The interesting thing is that the original S.T.A.L.K.E.R. works perfectly well (Wine as well).

I already disabled "Adaptive brightness" as recommended in this question: MBP Boot Camp Windows 8 brightness issue, and it didn't help, unfortunately.

Does anybody know any way around this problem?

UPDATE: I can adjust the brightness in FEAR if the game is run using Wine, but I'd like to solve the problem in Bootcamp.

  • I think a similar issue I had on Morrowind was fixed by upping display brightness in the Intel HD 5000 driver settings (on my Bootcamp desktop) and creating a profile that would activate when Morrowind is running. Not sure if that will work for you. – 0942v8653 Jul 23 '17 at 23:05
  • @0942v8653 thanks! I'll give it a shot. Maybe in my case I need to dig into the NVidia Control Panel, or something like that. I'll try tuning both. – FreeNickname Jul 24 '17 at 6:36

You must log in to answer this question.

Browse other questions tagged .