0

I have transferred the .ipa whatsapp installer to an app called Xdownloader on my iPhone 5s running iOS 8.1.2 (jailbroken).

The .ipa file is about 110 megabytes. My free space was 1.7 gigas. I then deleted and installed whatsapp several times where each time I would open Xdownloader, click on the .ipa file, and choose to open it using "AppCake" in which I would get the option to install popping up right away.

Then I noticed that the free space dropped to about 300 megabytes! I can only presume that AppCake unzips the .ipa file to some temp folder and installs from it but doesn't delete it after the installation process completes! I navigated (using iFile) to all folders I could think of but couldn't find a thing! I also tried to clean up using iCleaner Pro. still, didn't do it.

I tried to remove both Xdownloader & Appcake altogether and reinstall them but then again it woudn't solve the problem. Appreciate any help

0

Looks like you imported (copied) an ipa to AppCake several times and all the copies are still there in a folder AppCake uses for storing ipas. It is somewhere in mobile.

  • this is sort of what I said u know :D I was hoping someone could shed some light on where I would find these .ipa copies or their leftovers or whatever temp files eating up the space. thanks for your answer though :) – Moody Aug 9 '17 at 17:11
  • But your suggestion that the .ipa file itself might be stored somewhere (and not an extracted version of it in some temp folder like I was thinking) made me think that I could just search for .ipa files and voila I found 13 copies at the following path: var/mobile/Library/Application Support/Containers/com.iphonecake.appcake2/Documents/Inbox/ Also found another copy astray at the following path: var/mobile/Library/Application Support/Containers/com.slugrail.ipainstaller/Documents/Inbox/ So, Thanks a lot I guess! :D – Moody Aug 9 '17 at 18:02
-1

I also faced some kind of related issue on my iphone 5. You can try to clean all temporary memory. May be there are some cache. then try to install Xdownloader & Appcake to your iPhone 5. It will work. Good luck

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .