3

Every time I sign in iCloud I receive in iPad a notification to allow login. Thats ok!

What's not okay is that sound so loud. How do I make it elegantly silent?

3

The two-factor authentication alert follows the volume of Ringer and Alerts. It can be adjusted via the hardware volume buttons, although you may have disabled that functionality.

If that is the case, head into SettingsSounds and adjust the slider for Ringer and Alerts. This will affect the volume of all notifications (including FaceTime call notifications).

If you want to completely silence those alerts, you can:

  • Drag the slider all the way down.
  • Use your iPad’s hardware mute switch (removed starting with iPad Air 2, iPad mini 4, iPad Pro and iPad 5).
  • Pull up the Control Center and enable the crossed-out bell icon.

  • Would it be possible to silent just the Apple ID sign in request? – KcFnMi Jul 23 '17 at 22:50
  • Unfortunately no. There is no separate setting for this under Notifications. – user11633 Jul 23 '17 at 22:54
  • I'll vote to have such an option. – KcFnMi Jul 23 '17 at 22:58
  • And a side question... the 2fa alert also appears on my mbp, may I remove them from mbp? – KcFnMi Jul 23 '17 at 23:02
  • I believe you can, but I'm not near my Mac to check how this would work. You'd be better off asking this in a separate Question for greater visibility. – user11633 Jul 23 '17 at 23:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .