0

I recently just bought a used Gen2 IPod. It's worked fine until now. When I left home, the wifi disconnected. makes sense so far. I clicked an online app while I was out so naturally, the app crashed (it was a texting app) right as it started to load the data from the web. I have lots of these kinds of apps (different kinds of wiki things, etc.). I've now come home to my sweat home and apparently (to my surprise) even after reconnecting the wifi (Safari works just fine), all of my apps that were connecting to the internet crash almost instantly.

Why is this? I'm officially stuck with Angry Birds (and I'm stuck so that isn't helpful). Besides, Safari, none of my other web enabled apps work. I can't text people. I can't listen to my radio, etc.

I've restarted it numerous times to no avail.

Any help guys!?

5
  • 1
    Rebooted already?
    – nohillside
    Oct 25 '11 at 20:35
  • @Patrix Sure did :/
    – Freesnöw
    Oct 25 '11 at 20:43
  • Maybe try double clicking home button, then holding down on a running app until they shake, then hitting the "x" in the corner to quit them. Then restart iPod, then try one of those apps.
    – Richard
    Oct 26 '11 at 13:23
  • @Richard I'll try that now :)
    – Freesnöw
    Oct 26 '11 at 21:35
  • @Richard nope. Didn't work :/
    – Freesnöw
    Oct 27 '11 at 2:07
1

What version of iOS are you running? Have you tried clearing your web history, cache, cookies, etc? Go to Settings -> Safari and click all the options to clear this data.

6
  • Well the problem isn't with Safari. Safari works fine. All the other apps, on the other hand don't work. I'll try it anyways though...
    – Freesnöw
    Oct 25 '11 at 23:48
  • nope, didn't work...
    – Freesnöw
    Oct 25 '11 at 23:56
  • Which version of iOS?
    – iglvzx
    Oct 26 '11 at 0:13
  • I am using iOS version 4.x
    – Freesnöw
    Oct 27 '11 at 2:06
  • After you purchased the used iPod Touch, did you restore it using iTunes? If not, and if you continue to have problems, I suggest doing a full restore (not from a backup).
    – iglvzx
    Oct 28 '11 at 19:26
0

I found the solution (as odd as it was) from macrumers.

I installed a free app (just a random app) and now everything works! Odd.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .