3

I have a Macbook Air 11.6" (early 2015) with macOS 10.12.6 installed on my Mac, and I noticed that the arabesque screensaver is not functioning properly. It crashed when previewing the screensaver in System Preferences, and it changed to another screensaver when it was selected. I have tried to reboot the machine on safe mode and also reset the NVRAM.

Here is my question. Is there anyone also facing this issue (this issue somehow existed since 10.12.3), and is there any solution to that?

  • My iMac 2015 4K was updated from 10.11.6 to 10.12.5 and I have the same problem with Arabesque. I can say that its suffix has changed from 'qtz' to 'saver'. Arabesque is a Quartz screen saver and this is the problem, I think. – user248708 Jul 24 '17 at 17:09
  • Hi @user248708, thanks for the response :). I have tried to change that from .saver to .qtz but no anvil... any suggestion? – chungonion Jul 25 '17 at 13:47
  • this is old but if it helps, my 2015 retina macbook also has trouble with this screen saver. all the others are fine – james Aug 20 '17 at 5:14

You must log in to answer this question.

Browse other questions tagged .