1

Here's what I've tried:

  1. Open the “Settings” app on the iPhone
  2. Go to “General” and then to “Keyboard”
  3. Locate “Auto-Correction” and flip the switch to OFF

This disables autocorrect for all apps, with the exception of Mail

The emails are still being autocorrected. How should I turn off autocorrect for the iphone 6 default Mail application

My IOS version is 10.3.2

2
  • Hi John - have you tried long-pressing on the emoji button and disabling autocorrect from there? Also, could you please update your question with your iOS version? Jul 19 '17 at 14:53
  • @Jackson1442 Thank you. The problem was that i was using the Swift key. Once I switched to English(US) just as you recommended, the problem is solved. THANK YOU
    – john
    Jul 19 '17 at 19:31
1

Make sure you’re using the apple keyboard.

Since keyboard setting changes made in the Settings apps only apply to be built-in Apple keyboard, you’ll need to make sure that you’re using it. Touch and hold the globe key on your keyboard to change back to your Apple localized keyboard.

You could also disable autocorrect in the companion app for your custom keyboard, in your case the SwiftKey app.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .