2

I'm sick and tired of having the App Store launched every other time I try to turn a page in iBook. Is there a way to turn the stupid "feature" off? Don't see a setting in the App Store panel, nor in iBooks.

This is a recently added feature. In any app, a tap or swipe left near the right edge (in other words, the same motion as turning a page) brings in an abbreviated app store panel. Can dismiss the panel by tapping somewhere else, but my reading is still interrupted, and the full app is still in the background.

  • 3
    What version of iOS are you using, and on what device? I've been unable to replicate this experience. – IconDaemon Jul 17 '17 at 13:52
  • Your question is a bit difficult to understand. Can you add an example of exactly what the problem is? For example, I use iBooks and I don't have the App Store trying to launch when I turn a page. Screenshots would help, too. – fsb Jul 17 '17 at 13:53
2

I think you're opening Slide Over multitasking on an iPad and App Store happens to be the last app you used with Slide Over.

Instead of sliding from the very edge of the screen, just slide anywhere else on the screen. Start your finger somewhere on the display and Slide Over won't be opened.

You can disable Slide Over completely: Settings → General → Multitasking and turn off Allow Multiple Apps.

  • In iBook, if I am too far from the edge, it instead toggles the status lines. – WGroleau Jul 18 '17 at 23:34
  • And this is the only app that has ever done this. – WGroleau Jul 19 '17 at 1:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .