1

I deleted the macOS installer file and Xcode application but instead of freeing up my space it got added in this section with title System and its greyed out section so I am unable to access it. Is there any way I can free that space?

enter image description here

In the screenshot you can see System occupying 116.09 GB.

I am currently running macOS high sierra developer beta on Macbook pro mid-2015 15" model.

EDIT :

The Storage under system is now 194.15 GB, whatever I am deleting it is adding it to the system and is not freeing any space. Somebody Please Help Me :(

enter image description here

Also I tried using omnidisk but is only shows the space that is being used other than the system space I am not sure what else I could do now.

enter image description here

As you can see above it says 240 GB used but when I click on my Macintosh HD it only shows 141.3 GB.

  • 1
    Did you try to restart your Mac? – toma Jul 10 '17 at 21:26
  • Yes I did that, several times, still no luck :( – Ankit Jain Jul 11 '17 at 7:10
  • You can try to check what files taking the most size with 3-rd party software like OmniDiskSweeper omnigroup.com/more – toma Jul 11 '17 at 8:48
  • I tried OmniDiskSweeper but it only shows 141.3 GB Storage used. :( I am out of options :( – Ankit Jain Jul 12 '17 at 17:21
  • also that 116.09 GB has increased now to 141.95 GB :( – Ankit Jain Jul 12 '17 at 17:30

You must log in to answer this question.

Browse other questions tagged .