2

I have a situation where I'm using an app that calibrates my monitors. I have several monitors attached and when I go into System Preferences -> Displays, I unfortunately don't see any options on any of my monitors to toggle an Automatically adjust brightness setting as per the instructions:

SuperCal

My displays consist of:

I'm running MacOS 10.12.5.

Any ideas on how to disable such a setting that is no where to be seen?

  • Operating system version? – Catija Jul 10 '17 at 20:31
  • @Catija macOS 10.12.5. – ylluminate Jul 10 '17 at 20:36
  • Have you tried to lock settings for Cinema Display and run again SuperCal? – Andrey Kuznetsov Jul 10 '17 at 20:51
  • Something along those lines crossed my mind, but I don't see a way to "lock" the settings for the Cinema Display. I did "Disable brightness buttons", but are there other options I'm missing @AndreyKuznetsov? – ylluminate Jul 10 '17 at 20:57
  • cl.ly/2B3v2m0W1K10 Lock symbol :-) – Andrey Kuznetsov Jul 10 '17 at 21:02

You must log in to answer this question.

Browse other questions tagged .