3

My podcasts played fine two days ago, and sound works on other apps.

My podcast episodes are fully downloaded. One I listened to two days ago and was halfway through when I paused it, but now it suddenly won't play sound anymore. It is actually playing as the seconds tick down

There are no updates for the podcast app.

Is this a virus?

Update: Weirdly, someone else came in and edited the wording of this post after I published it. I find it strange that this website doesn't allow people to speak in their own voice. All the information is the same but there was re-phrasing. Why? What are you guys trying to control here? Very odd.

  • Try killing and restarting the podcast App (double click the home button, then swipe the app upwards, then press home again and restart the app). – Ali Beadle Jul 9 '17 at 6:44
  • This is one of the first things I tried. Didn't make a difference. Thanks for the suggestion though! – Emily Jul 9 '17 at 8:25
  • Understood - it is worth a try. Have you also tried a full restart of your device - hold down power off, slide to power off and restart? – Ali Beadle Jul 9 '17 at 8:56
  • Re the edit: Monomeeth edited to add the tag 'iPhone' (this is an Apple forum and you can play podcasts on Macs and iPods too) - that helps people find questions that they can answer. Also, your question may be valuable to other people when they search this site, so editing to make it more general is a good idea. In particular, adding 'What else can I try?' prompts people to suggest more general answers rather than just answering your original question with 'No it is not a virus'. By the way - no, it is not a virus ;) – Ali Beadle Jul 9 '17 at 9:07

You must log in to answer this question.

Browse other questions tagged .