3

I am somehow unable to restore my iMac from 2011.

Someone gifted me the iMac but had his HDD removed. I thus reinstalled a new HDD.

After the chime I press Option+Command+R and the network restore process starts.

When the bar reaches 100% I see the Apple logo for a few seconds with a spinner underneath it, after that the screen turns white and stays this way. Sometimes when I try to reboot after an attempted network restore the screen even stays black after the chime and nothing happens.

What could cause this behavior?

PS: I would try to boot from a USB-stick but I don't have any other Mac to create a bootable volume.

I don't know if tis helps but the fan is spinning at full speed and the upper left back of the iMac gets pretty hot

  • 3
    The fans will run high when the operating system doesn't boot as normal - so I would set that aside until you have a proper OS install. It could be related, but it's also exactly how I would expect things to run. Also - look for SMC fan control - HDD replacement often causes temp sensors / firmware to be missing so unless you double check connecting all the cables - alternative fan control might be needed. – bmike Jul 3 '17 at 20:34
  • 2
    Have you tried running AHT to check and see if all the hardware is OK? Also unlikely, but your model of iMac doesn't support internet recovery without a firmware upgrade; my guess is that this has already been performed, but just in case. – JMY1000 Jul 3 '17 at 23:19
  • I just performed an AHT and got error code 4SNS / 1 / 40000000 TH00-9.000 So according to this I guess it's coming from an unsupported HDD drive. I have also tried resetting the NVRAM and the SMC with no luck. – farosch Jul 4 '17 at 17:00

You must log in to answer this question.

Browse other questions tagged .