1

I have an audio problem on my MackBook with the following specifications:

  • MB Pro Retina (13 inch Early 2015)
  • Operation System: macOS Sierra 10.12.5

Here is the chronology of the problem: Initially, everything was okay. I could hear music from iTunes on my MBP connected with a cable to an external speaker. Then I accidentally unplugged the cable on the speaker, so I plugged it in again but then I couldn't hear sound from my MacBook anymore.

I have tried the following solutions to address this:

  1. Restarting my MacBook
  2. Reinstalling my operating system
  3. Resetting both NVRAM and SMC
  4. Plugging and unplugging to/from the audio jack on the MBP
  5. Killing coreaudiod on Activity Monitor
  6. Deleting the apple.bezleservices.plist file at ~Library/Preferences/com.apple.BezelServices.plist
  7. Taking it into Apple Store Service near my town

The Apple Store said it was a hardware issue, but I'm not sure on this. So, I went home to try the various "non-hardware" approaches above.

FYI: My iTunes and Siri also don't work. Playing a song in iTunes shows no song progress. If I try to use Siri I get a "no audio found" message.

Below are various screenshots of my problem:

enter image description here

My questions:

  • How can I troubleshoot this further?
  • Is there a way for me to narrow down whether or not this is definitely a hardware issue?
  • same issue with Macbook Air – Ashu_FalcoN Jul 11 '18 at 17:58
1

I just experienced a similar problem. I discovered that when I plugged in my external speakers (in the radio plug port), my System Preferences defaulted to a lower volume output setting (presumably to prevent blasting out too much volume in small speakers). Try opening System Preferences and resetting the output volume to a higher setting.

  • In the system preferences the output volume is disable with the mute option is checked as you can see in the screenshot – Plipus Tel Jul 3 '17 at 6:46
  • Of course the output volume is disabled when the MUTE button is checked. That's why it's called MUTE. Unclick the MUTE button. – Boomer Jul 4 '17 at 16:34
  • I can't click it since it is disable as well – Plipus Tel Jul 5 '17 at 6:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .