2

I'm trying to get Pages to stop words with a hyphen and continue them in the next line if they exceed the current line (like it is seen in almost every textbook). I don't know how to do this. When I google "word wrap pages", all I see is people having problems with wrapping text around images, which is not my problem.

3

According to the Apple KB article Pages ‘09: Using Automatic Hyphenation, you can try these methods.

  • To turn hyphenation on or off for the entire document, click Inspector in the toolbar, click the Document button, and then select or deselect Hyphenate (in the Document pane).
  • To turn off hyphenation for a particular paragraph, select the paragraph, click Inspector in the toolbar, click the Text button, click More, and then select “Remove hyphenation for paragraph.”
  • To turn hyphenation on or off for a word, click the word while holding down the Control key, and then choose Never Hyphenate or Allow Hyphenation from the shortcut menu.
  • The first two options work, but I can't find the option "Never Hyphenate" when I ctrl-click a word. (My problem is solved but I'm addressing this for completeness of the answer.) – FizzleDizzle Jun 30 '17 at 10:55
  • @FizzleDizzle interesting, are you using the latest Pages on macOS Sierra? – Gleland Jul 3 '17 at 2:11
  • Yes, everything is updated. The options showing up when I ctrl-click a word are: -Look up ".." -Cut -Copy -Paste -Add link -Speech -Search with google -Add to iTunes as a Spoken track – FizzleDizzle Jul 3 '17 at 19:52
  • @FizzleDizzle If you look on the right hand side, you will see two buttons: "Format" and "Document". Under Format and the "More" selection, you can adjust hyphenation for paragraphs. Under the Document option you can also adjust hyphenation at the very bottom of all the options. There doesn't seem to be a direct way to change it for a specific word, but if you highlight an area and change the hyphenation rules for the selection I think that might help with what you are after. – Gleland Jul 3 '17 at 22:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .