0

This question already has an answer here:

My sister and I both have iPhones and whenever someone texts her, I get those messages sent to my MacBook Air. It's really annoying and I haven't been able to figure out how to fix it!

marked as duplicate by Monomeeth, bmike macbook Jun 29 '17 at 2:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

If it is not a bug, probably her iPhone and your MacBook are connected with the same Apple ID account. Just log out from her Apple ID in "System Preferences > Internet Accounts" and from "System Preferences > Users & Groups > Your Mac Account > Advanced settings > Change Apple ID".

Not the answer you're looking for? Browse other questions tagged .