6

On my iPhone, my date and time are set automatically. Is there any way to do the same thing on the iPad to ensure it always displays the correct time?

  • I have a 3G version I bought in the US. automatic time goes to California, the last place I had the sim active. – user14344 Nov 30 '11 at 3:57
5

It seems that the setting is only available on the 3G model.

It does not exist on the latest version of iOS (4.2.1) on the Wi-Fi model.

5

It should update automatically by default (Settings → General → Date & Time).

Are you running the latest iPad OS (3.2.2)? I have a vague recollection of a bug in the iPad that caused the time to go out of sync that might have been fixed in a software update. I can't seem to find any info about it, but you might want to update the software just in case.

  • 1
    I guess that's the problem... I'm on 3.2 (Wi-Fi model), and that setting doesn't exist. – Senseful Oct 5 '10 at 3:35
  • I'm on 4.2 beta 3 and the setting also doesn't exist. – Michiel de Mare Oct 29 '10 at 23:39
  • Since it doesn't seem to exist on the wifi model, I wonder if they are setting it automatically from the GPS. That would seem to be more accurate than using an internet time server. – Ɱark Ƭ Jan 26 '11 at 16:56
  • I think it's more likely that it's getting it from the mobile carrier. (My old Nokia cellphone doesn't have GPS but it also has an option to get the time from the carrier.) – Guillermo Esteves Jan 27 '11 at 13:01
0

The Settings -> General -> Date & Time panel looks like this on a Wi-Fi iPad running iOS 4.2.1:

iPad settings

Old-school… with a new-school interface.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .