1

I'm trying to downgrade from iOS 11 beta 2 back to iOS 10.3.2. I've downloaded the .ipsw from iOS 10.3.2 file from ipsw.me. After that, I've put my iPhone in DFU mode and plugged into my Mac (Sierra 10.12.5). iTunes detected the phone in DFU mode, so then I choose the restore option holding option key and selected the .ipsw file downloaded. The iTunes pass through all process of restoring the phone, but right after it ends, the iPhone restart and go back to the DFU mode. I've tried to download the 10.3.1 ipsw version but the same problem occurred. I've no idea how to proceed.

marked as duplicate by grg ios Jun 26 '17 at 14:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

The short answer is to reinstall iOS 11 - the longer discussion and answer are covered here.

It appears either iPhones can't go back at all or they can't go back today with the current version of iOS 10, iOS 11 and/or current version of iTunes. The iPad Air 2 is the only device I've tried to revert back to 10 - that succeeded.

Past that, I could speculate that it's likely this is firmware and/or secure enclave related but I haven't done the engineering work (or seen another release their analysis) yet. For now, I would urge everyone to not install any of APple's current betas on a device they cannot devote to testing and breakage until the presumed fall release. That includes macOS conversion to APFS, iOS, watchOS and tvOS. Apple announced massive changes to these builds and what worked to go back in the past might either not be tested, not functional or intentionally not allowed.

  • Got it. Neither with third-party applications the downgrade is possible? The funny part is that if you search for "Downgrade ios 11" there is a lot of "Tutorials", all of them saying the same thing and with people complaining in the comments with the same issue – GGirotto Jun 25 '17 at 17:08
0

I got stuck the same. Fixed it with ReiBoot. You can have a try!

  • 1
    Can you expand your answer with specifically how you used ReiBoot to solve this problem? – grg Jun 26 '17 at 9:32
  • Same as @grgarside. Could you edit your answer and detail the solution? – GGirotto Jun 26 '17 at 14:00
0

Same happened here! I reinstalled iOS 11 beta 2. I think it's the only solution available as of now.

I've tried ReiBoot but avoided since it asked for a license key before final step.

  • Same as I. Waiting for a solution. – GGirotto Jun 26 '17 at 14:01

Not the answer you're looking for? Browse other questions tagged .