8

Here is what has happened. I'm hoping there is still hope in me fixing this since the weekend is here and the earliest I can get a repair appointment is Monday.

I've been on the iOS 11 Developer Beta for about two weeks now. This morning I decided that I was going to downgrade back to iOS 10. Followed all of the instructions and in a few minutes, my device was being "updated" back to iOS 10.3.2. This is where everything went wrong.

I leave the phone and come back about 20 minutes later to see iTunes says that my phone is in recovery mode and needs to be updated or restored. I click on "Update" and it fails and says it needs to be restored. So this time I click on restore, it goes through the whole process and iTunes says that my phone has been restored and it is currently restarting. However, as soon as it restarts I get the same damn prompt again telling me I need to restore or update.

I do this about 4-5 times with no luck. So next I decide it's time to put the device into DFU mode. Even when my phone is in DFU and I try to restore it to the most recent iOS 10 update I am getting the same problem. iPhone restarts and says I need to connect to iTunes and it's in recovery mode.

Any suggestions? I'm going crazy trying to figure this out.

  • I'll offer a vague answer since there are a lot of "me too" answers which have resulted in automatic protection on this. I don't have a iPhone to devote entirely to testing, but I've not had problems rolling back iPad from iOS 11 to iOS 10 and can't speak to whether that's even possible this round of beta. – bmike Jun 24 '17 at 13:57
  • you should try this support.apple.com/en-us/HT203282?cid=tw_sr I got it from Apple Support. You just need to use iOS 10.3.3 beta ipsw to restore – arjavlad Jun 28 '17 at 13:59
2

I would avoid DFU for figuring out what is wrong - it's kind of a last ditch effort to revive a device without a lot of diagnostics or error reporting. Since Apple restricts who can receive betas and asks them to communicate with users on the various seed and beta discussion groups - many people here will decline to engage on beta discussions so you might get better answers on Apple's forums devoted to the beta programs.

Also - since you know the firmware is on iOS 11 at this point, why not try reinstalling iOS 11 again to see if the device is still working?

Foregoing that, what happens when you plug the device into iTunes and attempt a restore?

That operation is designed to log error conditions, statistics, reasons and many items to log files. From there you would benefit from being able to reach out to Apple support and also have a large audience with experience in restore errors. It could be an unlikely hardware failure or a likely firmware issue where you are now committed to running the beta pending some changes to the software either on the iTunes side or on the iOS side to allow you to go backwards in code version.

If other people have this issue, I would suggest asking a new question with specific details like - what version of iTunes and what OS (Mac or windows) and what specific error message you get before you try DFU. As you have acknowledged in the post - recovering from DFU failure is usually with Apple Certified technicians and/ or hardware replacement assuming your PC/Mac and iTunes isn't the cause of the restore issue.

  • I'm not sure why I didn't have the idea of trying to update back to 11.0. I did that and it worked. So I guess I'll just stay on it for a while haha. Thanks for your help and suggestions! – Quiver Jun 24 '17 at 18:25
  • Awesome @Quiver. If you try a downgrade after the he next beta release - feel free to open an new thread with some details on the restore message. – bmike Jun 24 '17 at 19:09
  • @bmike how do I update back to iOS 11 my device is not starting up and giving the same thing as the question. – pk75 Jun 26 '17 at 14:43
  • @KarunPant75 You would use iTunes to force the beta image to install. If that fails - you'd need support from Apple engineering and or support to see about a repair to the device. – bmike Jun 26 '17 at 15:33
  • 1
    @KarunPant75 I contacted Apple Support on Twitter and I used 10.3.3 beta restore images, and it worked. – arjavlad Jul 4 '17 at 12:17
1

I'm posting this here as well since this question is receiving a lot of views. It seems like it is still possible to downgrade from iOS 11 Beta 2 to iOS 10.3.2 but it's not as simple as just restoring the iOS 10.3.2 .ipsw because that is what's causing the recovery loop.

  1. Downgrade from iOS 11 Beta 2 to iOS 11 Beta 1
  2. Downgrade from iOS 11 Beta 1 to iOS 10.3.2

OR

  1. Downgrade from iOS 11 Beta 2 to iOS 10.3.3 Beta
  2. Downgrade from iOS 10.3.3 Beta to iOS 10.3.2
0

Solved by pushing it out of Recovery mode cycle by using ReiBoot (https://www.tenorshare.com/products/reiboot.html). I am sure there are some other apps that can do this too. It's very simple to do, I just installed it, run it, plug the iPhone in computer via USB. It detects the iPhone, offers a "push out of recovery mode" button of sort. Click the button and voila!

0

Try installing Reiboot and then follow the below steps:

  1. Connect your iPhone 7 to your computer.
  2. Enter it to DFU mode with Reiboot.
  3. Let Reiboot scan it for issues and then fix it.
  4. Disconnect it and restart it.

You must log in to answer this question.

protected by Community Jun 24 '17 at 13:00

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .