1

I have a Java app that I use on a regular basis that has stopped launching. The application is a Java program with a Mac GUI tied to it. I suspect that with a recent upgrade of Java on the Mac platform has caused the app to stop launching. I tried stepping back a version of Java installed on the system with no luck.

How can I troubleshoot what is causing the Java program to stop launching? If troubleshooting doesn't work out, what steps do I need to take to try and use the program for the terminal?

Some background info, Java installed was the most recent. Then I backtracked to Java SE 7 Update 80. At least tried to. This is on a Mac with OS X 10.9.5 installed. The Java App is MusicMount

Thanks

  • Can you tell us what the Java application is called? – Alistair McMillan Jun 21 '17 at 16:53
  • @AlistairMcMillan MusicMount – buzlink Jun 21 '17 at 18:03
  • This MusicMount? github.com/beckchr/musicmount Not a good sign that the code hasn't been touched in three years and the musicmount.org website appears to have disappeared about the same time. – Alistair McMillan Jun 21 '17 at 19:46
  • Yes, that's it. odysseus.de/musicmount is the more recent site. But as you said it hasn't been updated. The corresponding iOS app was updated last month. Otherwise not much has been updated. – buzlink Jun 21 '17 at 19:49
  • I know this doesn't help but it starts up okay on the first attempt on 10.12.5 with Java version 1.8.0_101. – Alistair McMillan Jun 21 '17 at 19:58

You must log in to answer this question.

Browse other questions tagged .