2

How to nuke OSX birthday notifications once and for all? No matter how many times I uncheck this calendar group they still come back to haunt me.

OSX shame!

4

The notifications are separate to the visibility of the calendar.

Open Calendar Preferences → Alerts, then for each account, set Birthdays to None.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .