4

On my iPad Air 2 there is a copy choice under the share button. When I use this button, I can't find the copy. It's not in my photos, and if try the paste function nothing is there. Where is the copy?

12

If you use that copy option in Safari, all you are copying is the address of the website.

If you try pasting in a text message or pasting in an email, you should see the address of the website. If you go into the Photos app, it won't even offer the paste option because there is nothing the Photos app can do with a piece of plain text.

14

It’s in the clipboard, so you can paste it using the normal paste action in any app.

  • I've tried that and nothing shows up. – zx3 Jun 19 '17 at 10:20
  • 7
    @zx3 where are you trying to paste it? – Jaime Santa Cruz Jun 19 '17 at 10:24
  • I tried pasting onto an e-mail, a new note, and onto a new Microsoft word document. – zx3 Jun 19 '17 at 14:06
  • 1
    Then either you didn't properly hit "copy", or Safari or the iPad needs a reboot. – Harper Jun 19 '17 at 17:58
2

On devices like tablets, phones and computers, using the copy function on a piece of data, such as some text or an image, places that data in a temporary location called the clipboard, where it can be retrieved in software programmes by using the paste function. That data will stay in the clipboard until you have overwritten it by copying something else.

The clipboard can't be viewed on an iOS device (unless there is an app I don't know about that lets you do so), but whatever you have copied can be pasted into any text entry field that will allow you to - simply tap and hold, on the input area, and choose 'Paste'. Images can also be copied and pasted on iOS, although there are fewer applications for this outside of placing images in e-mails or notes.

If you're trying to copy and paste something but nothing is happening, your issue could be that;

  • iOS can't actually copy and paste what you've selected, regardless of whether or not it gave you the option (unlikely)
  • iOS can't paste what you have copied into the input location you have selected (most likely)
  • iOS has a software issue of some kind, which could be resolved by rebooting the device, or by updating or restoring iOS via iTunes (less likely)

Be sure that you're trying to paste into an input field that can accept the data you've copied, or that you did indeed tap 'Copy', before attempting a reboot or anything more severe.

1

There is an app called Klipboard that runs on both macOS and iOS. Whatever you copy will show up in this app. So if you copy on iPad then open Klipboard it will show up. Whats really nice is whats copied on one device shows up on all devices.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .