0

I have an imac 2006 running snow leopard. The matte screen is great on the eyes so I found a few articles on upgrading the hard drive and processor to a core 2 duo (had the core duo) that might allow me to emulate 64bit and run the newer mac OS versions. (http://lowendmac.com/2016/cpu-upgrade-options-for-2006-imacs/)

I've completed the hardware upgrades (no software updates)and the iMac starts up but gets stuck on the grey screen with an apple and spinner. Using a MacBook pro on the same network I can see the imac under my shared devices, I can connect to it and view all my files and applications.

I tried all the following and couldn't boot:

-from the snow leopard install disk

-safe boot

-recovery boot

-c held down

-apple hardware test (holding d)

I tried a nvram/pram reset, no change.

Anyone seen something like this before and have any ideas. I'd appreciate any suggestions on how to fix this issue.

Updating with specs: 2GB RAM installed Original CPU Intel Core Duo T2400 1.83 2MB 667 MHz GHz Socket M New CPU Intel Core 2 Duo T7600 2.33GHz 4MB 667 MHz Socket M

  • Can you please provide the exact details of the original CPU and the upgraded CPU, and the amount of RAM you have installed? – Monomeeth Jun 17 '17 at 12:10
1

I removed the new hard drive and re-installed the original drive. It booted up with no issues. I connected the new drive externally and checked it under Disk Utility. It appears the hd was corrupt and needed repair. I verified the new drive when I originally cloned it so not sure where things went wrong. Anyways I erased and recloned the drive. All is good.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .