0

My AirPods are suddenly not working for audio input and I remember there was a way to force the OS to use the left or right one but I don't remember whether it was iOS or macOS. Sound Preferences on the macOS doesn't seem to give me the option.

0

Sorry - just found it in iOS. You go to Bluetooth, select the (i) info icon to the right of the AirPods and then at the bottom is a Microphone options: Automatically Switch AirPods or Always Left/Right AirPod.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .