I share my work calendar on iCal with my wife (synced with iCloud). Every time I add an event to that calendar, my wife’s iPad plays a sound. Because I live in Europe but work for a company in the US, this often happens in the middle of the night for us, and the pings wake her up.

Is there a way to disable these sound notifications on her iPad?


1 Answer 1


This can be done in the Notifications settings.

How to adjust notifications for iOS Calendar

On the iPad:

  • Go to Settings
  • Select Notifications
  • Select Calendar
  • Select Shared Calendar Changes
  • Select Sounds
  • Select None

One can also adjust several other types of notifications as well or even completely disable notifications for the Calendar app.

Another setting to look at is Do Not Disturb
This can be set manually or on a schedule.

From the settings:

When Do Not Disturb is enabled, a moon icon will appear in the status bar and incoming FaceTime calls and alerts will be silenced.

  • Glad it helped!!
    – bjbk
    Commented Jun 8, 2017 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .