0

I had an old late 2008 Macbook lying around (fully functional, just slow) and a Samsung 840 EVO available (also working) so I removed the old hard drive I had in there and replaced it for the SSD. However, I simply get a prohibited symbol on start-up like the one shown below:

enter image description here

To recap:

  1. I used Disk Utility to format the SSD drive using my new Macbook Pro and did Mac OS Extended (Journaled);
  2. Connected the SSD to the new computer and restarted the computer, hitting Cmd + R to enter boot mode;
  3. From there, I installed OS Sierra in the SSD drive. The computer then started running from the SSD, I created the user account, and all that. Eventually I was just at the classic Mac homescreen, everything working fine.
  4. Since everything worked fine, I then opened up my old Macbook, removed the old hard drive and connected the SSD instead.
  5. I closed everything and turned the computer on, leading me to the prohibited screen mentioned above.

The old hard drive was working fine and the opening and closing of the computer was straightforward and didn't have any issues so I believe the SATA cable inside the computer is working. I've googled this a lot but haven't managed to find any answers. Help would be much appreciated!

Finally, I thought maybe installing an older OS could work. Could this be a solution? Ideally, I'd want Sierra though.

0

Sierra is not compatible with your 2008 MacBook1

Mac Supported Hardware:

  • MacBook (Late 2009 or newer)
  • MacBook Pro (Mid 2010 or newer)
  • MacBook Air (Late 2010 or newer)
  • Mac mini (Mid 2010 or newer)
  • iMac (Late 2009 or newer)
  • Mac Pro (Mid 2010 or newer)

As to why your machine is coming up as non-bootable is because your Mac cannot read the new Apple File System (APFS) which centers around security and encryption.2 Basically, your Mac's firmware cannot read the drive to boot from it.


1 MacOS Sierra - Technical Specifications

2 What MacOS Sierra's New APFS File System Means to You

  • Thanks for that! I will try installing El Capitan instead since it appears to be compatible. – mcansado May 31 '17 at 14:22
  • Let me know how things work out for you. – Allan May 31 '17 at 15:03
  • The way I got it to work was by formatting the old hard drive I had in the old Macbook and then using Disk Utility to copy all the contents in it (the only thing I wanted was just a compatible OS - it was running 10.10) to the SSD. Then it worked and it's super fast now! – mcansado Jun 2 '17 at 9:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .