2

I'm out of ideas on what I can try to fix my problem. My configuration is as follows:

  • MBP2016 13" with two USB-C ports
  • a HooToo USB-C Hub (supports 4K)
  • a (brand new) HDMI Cable (also 4K/UHD compatible)
  • a HP ENVY 27s monitor

I already know that 4K is only possible if my refresh rate will be 30Hz. I'm perfectly fine with that. But the option to change the refresh rate is 'grayed out' and I cannot find any options to change it in System Preferences > Displays.

screenshot

(Text is in German - but I think you'll get the point)

Does anyone have ideas on what I could try?

NOTE: I've already tried the 'alt-click' trick on Scaled to see other resolutions.

  • Can you clarify whether you're trying to use this in closed-clamshell mode or whether you're trying to use both the built-in display and the external display simultaneously? – Monomeeth May 29 '17 at 10:59
  • doesn't work in both scenarios. ;) – simzyk May 29 '17 at 13:24
2

Have you installed the HooToo shuttle firmware update for MacBooks? If not, you can download this directly from here.

I would download/install the firmware update first to see if that resolves your problem. This eliminates the possibility that it's a firmware issue with the HooToo hub (otherwise you could spend hours troubleshooting other causes for absolutely no benefit).

If you still have problems after installing the update, please comment below to let me know.

  • thanks for your help. i installed the firmware and restarted my MacBook ... unfortunately it's still not working. (i ordered another Cable and another USB-C/HDMI Adapter ... but i don't think this is a hardware issue) – simzyk May 29 '17 at 12:54
  • 1
    Once you get the other cable and adapter let me know if you're still having problems. Good luck! – Monomeeth May 30 '17 at 8:54
  • they arrived 10 minutes ago ... unluckily nothing changed. is it possible that my display doesn't support 4k@30Hz? .. only 4k@60Hz? This doesn't make sense to me - but this may be the only explanation i have :/ i'll try the display in combination with my colleagues windows laptop when he arrives. – simzyk May 30 '17 at 9:33
  • 1
    This display has two HDMI ports. The HDMI 1 port supports 3840x2160 @ 60Hz, while the HDMI 2 port only supports 2560x1440 @ 60Hz. Are you connecting it to the HDMI 1 port? Also, as a test have you tried connecting it directly to the MBP via the USB-C port? You can use the monitor’s USB-C port as a DisplayPort audio/video input by switching to the USB-C input. To do this, press one of the OSD bezel buttons to open the OSD menu and then select Input Control > USB-C Video. Doing this will test both the MBP and display and potentially isolate it as an adapter and/or HDMI issue. – Monomeeth May 30 '17 at 11:06
  • yiiha... good news: i ordered a USB-C -> DisplayPort Cable and it worked instantly. Thank you for your help, Monomeeth. – simzyk May 31 '17 at 11:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .