0

If I want to use VS to use Xamarin.iOS and Xamarin.Android do I have to keep Xamarin Studio installed on my Mac? VS has always been my favorite IDE, I don't really like Xamarin Studio.

1

According to the System Requirements for Visual Studio for Mac:

  • NET Core SDK 1.1 is required to use .NET Core projects and features. It can be downloaded and installed separately, and requires Mac OS X El Capitan 10.11 or higher.

  • Xamarin.Android requires the 64-bit Java Development Kit (JDK).

  • Xamarin.iOS requires Apple's Xcode IDE and iOS SDK.
  • Xamarin.Forms can target both Android and iOS platforms, given the requirements listed above.

It makes no mention of Xamarin Studio being required.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .