0

I am on a Mac running Parallels 12. When I run my Windows 10 VM in full screen mode, I don't want to see email or Slack notifications from Mac OS, just Windows 10.

How do I disable Mac OS notifications from coming through when I am running my Windows 10 VM in full screen? Otherwise, I end up seeing double notifications, one for Mac, and one for Windows.

  • Have you tried turning on DND on your mac? You can find it in Notification Center by scrolling upwards, this may be a manual fix and resets itself at ~8am the next day. – bret7600 May 13 '17 at 0:53
1

You can turn on Do Not Disturb mode from the notification centre quickly before entering fullscreen on parallels.

Open Notification Center -> Pull Down to reveal Do Not Disturb toggle.

enter image description here

Alternatively, You can go to "System Preferences" -> Notifications to set custom Do Not Disturb settings. enter image description here

  • To quickly turn on Do Not Disturb you can option click the Notification Center icon. – Tom Shen May 13 '17 at 15:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .