0

I was trying to follow a tutorial online that included using diskpart on Windows 10 to format my 1TB external drive, with commands such as clean and partition. But after learning that it would not produce the results I wanted, I decided to stop and erase the disk from Disk Utility on macOS Sierra (10.12.4). So I completely erased it and formatted it as Mac OS Extended Journaled, but now I am unable to partition the drive because the button is greyed out. Disk Utility Screenshot

I have tried erasing the drive multiple times, including writing zeros over the data (which took forever) but nothing has changed. Help?

Mac mini (Late 2014)
2.6 GHz Intel Core i5
macOS Sierra 10.12.4

  • Have you tried to run first aid? – Rushat Rai May 12 '17 at 7:05
  • Please add the output of diskutil info diskX with diskX the disk identifier of the external disk (prob. disk1 or disk2 - you can get it by entering diskutil list) entered in Terminal.app. – klanomath May 12 '17 at 8:29
-1

This might be a volume error that can possibly be fixed with the first aid functionality of disk utility.

Go to disk utility and select your disk exactly as you have in the picture. Do not select the volume. Next you need to run first aid. Click on the button that says first aid and let the magic happen. If it doesn't work, you can give me an update.

Good luck!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .