1

I am using an iPhone 6S as my primary work iPhone. I have an old iPhone 4 that I am trying to use as a dedicated baby monitor.

The iPhone 4 has had its SIM card removed, but it maintains WiFi access to our network.

Both are using the same apple ID.

Whenever my iPhone 6S receives a phone call, my iPhone 4 still shows an incoming call. I have gone into phone notifications and disabled everything. I'm not sure what else to disable to prevent it from ringing. Any ideas?

Both are running the latest IOS (10.3.1).

  • What happens when you sign out of your Apple ID on the iPhone 4? Does it still ring? – fsb May 11 '17 at 21:33
  • 1
    Have you tried: on your phone with the SIM, Settings > Phone > calls on other devices. Turn off for all or for the other phone in question. – Tyson May 11 '17 at 21:44
  • By disabled everything do you mean do not disturb is also set? – bjbk May 11 '17 at 21:57
0

I have had this same problem, and fixed it by first turning off iCloud Drive. This fixes the shared call history between devices. Second, go to Settings -> Phone -> Calls on Other Devices -> Off This fixes calls ringing up between devices

In your case, you could also avoid the problem by turning on Do Not Disturb on the iPhone 4 — that will stop all notifications. It is found in Settings -> Do Not Disturb

  • The OP has an iPhone 4 which can't be updated past iOS 7 (I think it's 7.1.2 but don't recall the exact minor version). It can't run iOS 10.3. Please edit your answer for the OPs iOS version. – fsb May 11 '17 at 23:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .