0

My network uses a magic triangle with windows server 2012 and osx Yosemite. I am migrating to a new osx server, this one using Sierra. So I copied all the user files from the old to the new server.

After copying, all the network user's permissions disappeared, so they won't be able to get at their files on the network. So I tried to restore their permissions one user at a time. I can change the ownership of a user's home directory. But when I try to use the "Make ___ the owner" or "Apply to enclosed items" I get the error:

The operation can't be completed An unexpected error occurred (error code -8076).

How can I give my users their permissions back?

  • 1
    that GUI in the get info box has never worked as i expected for me. – neuralstatic May 10 '17 at 23:00
0

Okay, I did it in terminal and it worked fine. I went to the correct directory and used:

sudo chown -R user.name *

That changed the permission recursively like it should.

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .