3

How do I turn off auto capitalization in macOS El Capitan? For certain things I do not want it and it's very annoying. For instance, dictating in a spreadsheet. In numbers, I cannot select a bunch of fields and lowercase the letters.

3

System Preferences → Keyboard → Text and disable Capitalize words automatically.

2
  • ive seen that answer before, but that option does not exist on latest version of el capitan.
    – King Anu
    May 9 '17 at 7:18
  • 1
    This works in Big Sur.
    – muad-dweeb
    May 31 at 17:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .