1

I recently reset my ipod touch 5 and left it for the next day. When I turned it on the next day it somehow got on voice over mode and I can't swipe the screen without it speaking. What do I do?

1

Click fast 3 times on the home button

  • 1
    And then perhaps disable it in Settings > General > Accessibility > VoiceOver – Jules May 4 '17 at 12:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .