9

After I upgraded to Sierra from Mavericks I noticed that when I open something in Terminal with for example less or vi and I want to scroll back to see previous lines the scrolling happens inside the programs. How can I change it back to 'just scroll'?

Thanks!

1
  • This happens in El Captain as well.
    – lhf
    Commented May 4, 2017 at 16:26

1 Answer 1

14

You can scroll the screen while holding fn or Shift ⇧ key.

You can disable this completely by unticking:

Terminal PreferencesProfilesKeyboardScroll Alternate Screen.

profiles screenshot

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .