1

Every time I need to overwrite files on my macOS Sierra Macbook when saving from a different location, I have to necessarily click on the Replace button. Is there a way to do this via the keyboard? I tried enabling All controls in the keyboard options but I can't seem to get it to work. The button focus shifts when I press Tab but pressing Enter does not do anything.

3
  • 2
    Try the space bar
    – Jules
    Commented May 3, 2017 at 9:10
  • 2
    You have to use Space Bar instead of Enter. Commented May 3, 2017 at 9:10
  • Thanks. Pressing the space bar instead of the enter key works. Commented May 4, 2017 at 11:24

1 Answer 1

1

When All controls is enabled, a border is wrapped around the focused button. Press Select to select the focused button. Enter always select the default button in the dialog which may not be the one with focus.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .