7

Today I noticed I have 3 emails stuck in my Outbox, and when I try to re-send one, I see:

enter image description here

If I press Settings, then select "SMTP Gmail SMTP Server", and "Gmail SMTP Server" (under PRIMARY SERVER--it is the only one shown as "On"), I see:

enter image description here

I can't edit anything here.

Has Gmail changed the way their SMTP authentication works? How do I fix this?

  • Have you ruled out a hostile network blocking smtp ? – bmike May 2 '17 at 4:23
  • I think I have ruled out a network blocking SMTP, since I have the problem at home and at work on WiFi, as well as over LTE. – Daryl Spitzer May 2 '17 at 15:46
2

Had this issue too and didn't have any joy with deleting/removing accounts and restarting my phone as @Harv suggested. Fortunately I got some help from Google's G Suite support team and they offered a solution which worked for me:

  • Add the account as an 'Exchange' account
  • Set the server to m.google.com (leave the domain field empty).

The underlying reason behind this (and more detailed instructions) is addressed in this G Suite help article.

  • This problem started for me out of the blue. I could not get outbound emails to send and they remained stuck in my Outbox. I tried the solution given above about creating a new server m.google.com. While it was still in the process of verifying, the emails went out. So not sure if that was the fix or not. And I agree deleting a creating a new email is not the solution! – Deborah Blevins Mar 22 at 18:32
3

I occasionally get a call from a client of mine complaining about this. I don't know of an actual fix (or what the actual problem is) but I usually recommend doing these in order:

  1. Quit Mail fully: double-tap the home button, swipe up on Mail
  2. Normal restart: press and hold power until you get the option to shut off, wait 30s for it to shut off, press and hold power until the Apple logo shows up again.
  3. Try again and if it fails, forced restart: press and hold power AND the home button until it shuts off - keep holding until the apple logo shows up again
  4. Remove and re-add the gmail account.
  • 2
    #1 worked for me. Which leads me to believe it's a Mail.app bug. – Daryl Spitzer May 3 '17 at 13:43
2

Are you using a VPN? I discovered that if my VPN was set on a U.S. port, my outgoing mail wouldn't "send" from my iPhone when the phone and I were physically in another country. I switched to a VPN port in that foreign country and mail "sent" fine!

  • This was my issue, using Nord VPN on my iPhone. When i disconnected from NordVPN, I was able to once again send emails. – CoryDorning Dec 12 '18 at 1:18
1

Delete Gmail account, force re-start iphone, TURN OFF WIFI, add account using cellular. Worked for me.

1

I ran into this issue. The problem was that I previously blocked data for apple's Mail app. The error message isn't really clear that this is the case.

To fix it, head to Settings > Cellular. Wait for the list to populate, then find the Mail app and tick it so the radio button is green / enabled.

0

I had the same thing happen to a co-worker just this morning, taking a closer look at the emails stuck in his outbox I noticed that one of the recipients was ":)" and a cc was "@3@." Deleted the odd recipient and cc, then sent again, once that one was sent the other emails in the outbox went too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .