1

Okay, first off - here are the components:

  1. iPhone 6 as my Personal Hotspot
  2. MacBook Pro which's connected to the Personal Hotspot
  3. Windows Machine which's also connected to the Personal Hotspot

Hence, both MacBook & Windows machine should be on the same network as they're both connected to the Personal Hotspot. However, when I try using Microsoft Remote Desktop on my MacBook to connect to the Windows Machine, it says Connection Refused.

enter image description here

Here's my configuration on MRD if any of you were wondering:

enter image description here

Below is the GW settings as my Wifi Router (Personal Hotspot) seemed to be using that address:

enter image description here

How Do I resolve this?

  • Not sure what you're talking about? – Shritam Bhowmick Apr 29 '17 at 23:21
  • Sorry. Multiple windows open & commented to wrong question. Have now deleted it. – T.H. Apr 29 '17 at 23:28
1

I solved this. It seemed FQDN is no more a thing. I tried putting the direct IP Address to the connection & used no gateway. It worked.

However, I am a little curious to know why MRD won't recon Computer Name while being on the same Network? That's what made me click to do more research. Not able to still digest a suitable answer.

In contrary to having used the personal hotspot, I started experimenting with a local vendor ISP & were assigned a static IP. I used the Computer Name & that worked but with personal hotspot - it didn't, I had to always use the direct IP.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .