2

I have a Mac mini 2014, running macOS Sierra from a SSD drive, and using an Apple Keyboard M9034 D/A.

Since I replaced the rotational hard drive (HDD) with an SSD, I do not see the Apple logo on the screen to show it's loading.

The start up shortcuts below do not work:

⇧ Shift Start up in Safe Mode;

⌥ Option (alt) Start up to Startup Manager;

⌘ CommandS Start up in single-user mode;

⌘ Command R - Start up from macOS Recvery

⌥ Option (alt)⌘ Command R Start up from macOS Recovery over the Internet.

The only combination that works is the PRAM reset:

altcmdPR

  • Already tried with 3 different keyboards.

  • Installed a complete fresh copy of the Operating System.

  • macOS Recovery only works if the system has some kind of issue, meaning if the boot does not work.

C Start up from a bootable USB only works if there is not an operating system on the hard drive.

Anyone have suggestions to try?

  • You should edit that information into your question, don't just post a comment with it. – abc Apr 19 '17 at 17:43
  • What kind of display and cable are you using? What exactly happens if you press and hold option/alt after pressing the power button? – Kevin Grabher Apr 20 '17 at 23:45
  • @Kevin Grabher, I have two monitors connected to the Mac mini, one using Hdmi and the other APPLE MB572Z/B Mini DisplayPort VGA adapter, pressing option doesn't do anything, both display don't receive any signal, the same happens with cmd+option R, only black screen... I managed to boot on recovery mode with success rate of 1 in many tries. At the moment I am trying to install El Capitan in another disk, to see if it works, but didn't manage yet to boot from USB installation disc. – Leo Rudolph Apr 21 '17 at 17:59
1

Thanks Kevin Grabher,

You gave me the solution....

I tried booting the system using only the HDMI monitor, removed the Mini DisplayPort VGA adaprter.

Using only the HDMI cable and monitor, everything works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .