2

I'd like to be able to stop iOS automatically converting emoticons as pictures. I want it so that, for example, instead of a picture of a smiling face my phone displays the raw characters of a colon followed by a right bracket [ :) ].

Anyone have any more thoughts on this?

  • Could you clarify what version of iOS you're running? – Monomeeth Apr 16 '17 at 9:40
  • 10.3.1 on both iPhone and iPad – user29742 Apr 16 '17 at 9:43
  • It happens on multiple different apps - Mail, Messages, Safari, Chrome. – user29742 Apr 16 '17 at 11:04
  • Are you certain that what is being sent is not actually an emoji? Neither my Mac nor iPhone auto-translate :) nor anything else, to an emoji. iOS will offer a replacement, but if you don't accept it, it will not send one. – Tetsujin Apr 16 '17 at 12:43
  • Yes I'm certain it is an emoticon – user29742 Apr 16 '17 at 13:04
1

It's a feature of iOS 10. You'll have to delete the emoji keyboard to get rid of that, by going to Settings > General > Keyboards.

Since iOS 10 introduced the predictive text feature, you can type in English and have words corrected in other languages, provided that the keyboard is enabled.

  • I don't have the emoticon keyboard enabled. I still see them converted to pictures regardless of whether the keyboard is enabled or not. – user29742 Apr 16 '17 at 11:02
  • 2
    Nonsense, the keyboard has nothing to do with this. – Tom Gewecke Apr 16 '17 at 14:23
  • I didn't say the keyboard was responsible, I was replying to someone who suggested that it might be. – user29742 Apr 16 '17 at 18:08
  • 2
    @user29742 my comment, like your first one, is addressed to the person posting the "answer" – Tom Gewecke Apr 16 '17 at 18:46
  • Ah, my apologies. – user29742 Apr 16 '17 at 21:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .