9

I've read several similar questions but they appear to be outdated. Many mentioned a "show fonts" option in the "Tools" menu which does not exist. Others mention a couple ways to show the markup toolbar, which does include a font formatting option, but changing these options does absolutely nothing to the text I'm entering. I've tried highlighting existing entered text and modifying the values, and I've tried changing the values before entering new text. Nothing seems to be working, and my text is far too large to fit on the field I'm trying to fill out.

Any other ways of changing the font size that I'm not seeing? Is this maybe a bug with this version that'll be patched soon?

Thanks.

9

In the markup toolbar, all you have to do is add a text box and then any text will be customizable using the text formatting options

enter image description here

  • 2
    So there isn't a way to do this with the text fields that are already set up on the PDF I'm trying to fill out? I'd have to add my own new ones? – Jake T. Apr 12 '17 at 19:22
  • I don't know because I did not have any PDF documents with fields like you are mentioning, that I could try this with. I used the only PDF document that I had that was close enough to answer your question – wch1zpink Apr 12 '17 at 19:28
  • I'm gonna leave the question open a while longer to see if someone can address the pre-existing field issue. If not, I'll mark this as since I could use it at the very least to get my PDF in a printable state. Thanks for your help. – Jake T. Apr 12 '17 at 19:33
  • 1
    Upvote for the lovely gif. =) – Christine Cooper Feb 7 '18 at 10:38
  • Sorry for the long delay in marking it as correct! A pain but it worked for me, and nobody else ever provided an alternative solution. – Jake T. Apr 18 '18 at 15:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .