After upgrading form iOS 5 beta to the final release, I cannot create any new reminders.

The issue seems to be caused by the fact that there is no reminder lists to which to add a new reminder, but I can't find any way to add a new list to the app.

In the screenshot, you can see I have the "Completed" list of tasks, that I made with one of the earlier betas of iOS 5, but there are no other lists.

enter image description here

The system's language is set to Italian, I hope that the screenshot is clear enough to show the situation.

  • Are you using iPhone 4S, or upgraded the iphone 4 with iOS 5?? I have upgraded iphone 4 with iOS 5 and I see the same issue..i think its issue with upgrade only..
    – Mutant
    Oct 16, 2011 at 23:17
  • iPhone 4 updated to iOS 5. Oct 17, 2011 at 6:42

2 Answers 2


On the iPad Reminders app, there is no + button when viewing Completed tasks.

What happens when you click on Data? Can you then add items?


It looks like others are having the same problem. Does this reply work for you:

here's the solution that seems to work... have tried it, reversed it, and retried and it worked twice.  Turn on reminders in icloud.  go to reminder app.... + should now be there.  i then turned off reminders becasue it seems to just drain the battery... but select option to keep remdiners on the iphone when it prompts you.

  • In italian "Data" means "date", and brings me to a calendar-like view. Oct 17, 2011 at 6:43
  • 1
    Ah right. I've added to my answer, with a possible solution. Oct 17, 2011 at 6:59
  • I turned on reminders on iCloud and turned it off, now lists are there and I can add new lists and new tasks. Thanks! Oct 17, 2011 at 7:35

On the screen you are showing in the screenshot, click on the button with three lines. On the screen that lists the lists, click on the "Edit" button and you'll see a text entry at the bottom of the list of lists that says "Create New List..." Click it and you'll have a new list.

  • I don't have a "Create new list" button in the list of lists screen. This is the main issue I think. Oct 17, 2011 at 6:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .