1

I am using bootcamp regularly with Windows 10. Everything was working fine but now caps, tab and fn is not working, whereas left shift is working fine and also tilde. I have tried

  1. SMC reset
  2. Created new account for windows

But nothing seems to work. I see this seems to be running issue searching on web, however I find no proper solution. And its really frustrating.

Station: Macbook Book Air, mid 2013. El Capitan

Any help would be appreciated

  • Have you tried using an external keyboard to see if the problem exists there too? – Allan Apr 8 '17 at 11:02
  • @Allan I don't have it at this moment – brykneval Apr 8 '17 at 11:12
  • It would be a good test. Also, you should indicate what Mac model and what version of macOS you are running. – Allan Apr 8 '17 at 11:13
  • @Allan definitely, updated my question, however I have not used OSX for sometime – brykneval Apr 8 '17 at 11:21
  • Since you're not using macOS, it might be a good idea to run Apple Hardware Test (AHT) to see if it's a keyboard failure. Hold the D key while booting from a powered off state with the AC adapter connected. – Allan Apr 8 '17 at 11:24

You must log in to answer this question.

Browse other questions tagged .