2

First time I've installed Sierra a couple of months ago, I tried the universal clipboard with my iPhone 6. It worked immediately like a charm and since I used it, I found this feature really useful for many use-cases.

Unfortunately, this feature doesn't work anymore after I upgraded from a 2 year old iPhone 6 to a new iPhone 7 Plus.

I know what I need for that feature to work (as it used to work fine):

  • Both devices are connected with my iCloud account (same Apple ID)
  • Bluetooth and Wifi are turned ON on both devices
  • Both devices are connected to the same Wifi network
  • Both devices are next to each other (less than 1 meter).
  • iMAC 10.12.3 (16D32)
  • iPhone 7 IOS 10.3

Both iMac and iPhone have been rebooted a couple of times.

No text, no URL, no picture can be copied & pasted from one device to the other anymore.

Any thought what could be wrong with the new iPhone 7?

  • Do all devices have have Handoff (continuity) turned on? – fsb Apr 7 '17 at 17:13
0

Turn continuity (=handoff) on for both devices, and also make sure they are logged into the same iCloud account.

Relevant documentation on Apple's website.

| improve this answer | |
  • Thank you, Handoff was off on the iPhone. It's working back like a charm. yves – yves Apr 8 '17 at 6:30
  • Glad it worked out for you! I would appreciate if you could accept my answer then :) – thiagowfx Apr 8 '17 at 18:16
  • Could you edit your answer to describe how to turn on continuity? – Petrus Theron May 15 '18 at 11:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .